Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Identifiez-vous Inscrivez-vous Accueil du forum Aide sur le forum
Rester informé des mises à jour et offres TOWeb en souscrivant à la Newsletter TOWeb
pagexl.com pour la création gratuite et facile de sites "one page" (page unique)


IMPORTANT: Avant de poster un message sur le forum n'oubliez pas :
1. d'effectuer une recherche sur le forum ainsi que dans l'aide en ligne TOWeb
2. de consulter les tutoriels vidéo sur YouTube et les dernières informations du blog de TOWeb
3. de consulter les tutoriels de Frangin62
Forum TOWeb|-TOWeb| |-Publication, hébergement et référencement| | |-Passer mes images en https « sujet précédent | | sujet suivant »
Pages: [1] Bas de page Imprimer
Auteur Fil de discussion: Passer mes images en https  (Lu 818 fois)
patpierre
Newbie
*

Nombre de "j'aime" : 0
Messages: 36


« le: 02 Avril 2020 à 11h16 »

Bonjour,
Je crois que le sujet a déjà été abordé mais j'aimerais bien un complément ou une confirmation d'information...

Mon site est hébergé par IONOS 1&1 qui me fournit un certificat SSL. Jusque là tout va bien, mais sur firefox et autre, le petit cadenas à l’icône orange apparait.

J'ai compris que cela venait des images, enregistrées auparavant en http, qui créaient ce problème. Sur d'autres posts j'ai cru comprendre qu'il fallait entrer une redirection ? ou autre ? pour régler ce problème et obtenir un site totalement sécurisé avec un beau cadenas vert...

Un sauveur a-t-il la solution ?
Merci pour votre réponse
PATPIERRE

Journalisée
frangin62
Hero Member
*****

Nombre de "j'aime" : 125
Messages: 2621



WWW
« Répondre #1 le: 12 Avril 2020 à 18h36 »

Bonjour,

J'ai vu sur un autre post l'url de ton site. j'ai donc pu analyser les pages. C'est en fait des liens en adressage absolu dans le HEAD du site genre,
 link rel="SHORTCUT ICON" href=" http://www.pierres-info.fr/favicon.ico"  qui sont en causes et non pas les images car elle sont en lien relatif.
Le soucis de la V4 est, il me semble, que tu ne peux pas indiquer que tu as un certificat ssl, donc TW ne transforme pas ces http en https comme dans la V8.

Cdlt
frangin62
Journalisée

Pages: [1] Haut de page Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  


Cliquez ici pour vous abonner au flux RSS du forum  -  
Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines