Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
Identifiez-vous Inscrivez-vous Accueil du forum Aide sur le forum

Lancement de pagexl.com pour la création gratuite et facile de sites "one page" (page unique)

IMPORTANT: Avant de poster un message sur le forum n'oubliez pas :
1. d'effectuer une recherche sur le forum ainsi que dans l'aide en ligne TOWeb
2. de consulter les tutoriels vidéo sur YouTube et les dernières informations du blog de TOWeb
3. de consulter les tutoriels de Frangin62
Forum TOWeb|-TOWeb| |-Discussions générales sur TOWeb| | |-Problème de publication « sujet précédent | | sujet suivant »
Pages: [1] Bas de page Imprimer
Auteur Fil de discussion: Problème de publication  (Lu 861 fois)
Lili
Newbie
*

Nombre de "j'aime" : 0
Messages: 3


« le: 05 Juillet 2019 à 08h23 »

Bonjour,
Je ne parviens pas à publier mon site. Je suis bloquée à l'étape 3. Toweb trouve bien mon répertoire mais une fenêtre grise s'affiche avec mon répertoire et je n'ai plus la main sur rien, je suis donc bloquée. Quelqu'un pourrait-il m'aider s'il vous plaît ? J'ai la version Toweb 7.23 premium. J'utilisais avant une très vieille version. J'ai donc supprimé mon site et je l'ai refait entièrement. Des mois de travail pour être bloquée à la publication... Triste Je suis hébergée chez Free.
Je ne suis pas une pro et j'ai besoin d'aide...
Merci
Lili
Journalisée
frangin62
Hero Member
*****

Nombre de "j'aime" : 114
Messages: 2273



WWW
« Répondre #1 le: 05 Juillet 2019 à 11h43 »

Bonjour Lili,
Ce sont bien des répertoires qui se trouvent sur ton hébergement ?
Tu dis que TW a bien trouvé ton répertoire, en principe dans ce cas tu passes directement à l'étape 4.
Par contre ce qui est bizarre est que normalement cela devrait être une petite fenêtre avec un ascenseur.
Autrement, si tu n'arrives pas à la faire défiler pour sélectionner ton répertoire, tu vas devoir supprimer ton site manuellement avec Filezilla.

Cdlt
frangin62
Journalisée

Lili
Newbie
*

Nombre de "j'aime" : 0
Messages: 3


« Répondre #2 le: 05 Juillet 2019 à 19h43 »

Bonsoir et merci de m'avoir répondu. Comme je l'ai dit je ne suis pas une pro mais je crois que j'ai compris ce que tu me dis. J'ai en effet supprimé mon site à partir du logiciel Toweb ancienne version que j'avais mais peut-être reste-t-il des choses non supprimées que le nouveau Toweb détecte. Donc je dois le faire manuellement mais comment Huh
Ce qui ce trouve dans la fenêtre grise que j'ai envoyée en fichier joint ressemble aux rubriques de mon site mais comme j'ai refait à peu près les mêmes que celles de mon ancien site je ne peux en dire davantage...
Lili
Journalisée
frangin62
Hero Member
*****

Nombre de "j'aime" : 114
Messages: 2273



WWW
« Répondre #3 le: 05 Juillet 2019 à 20h25 »

Bonsoir,
Regarde ici pour l'utilisation de Filezilla
http://frangin62.free.fr/tutofilezilla.html
Tu suis les étapes jusqu'à la "Connexion établie" puis dans la fenêtre  '8a'  ( à droite ) tu sélectionnes l'ensemble des dossiers et fichiers restants et tu supprimes le tout. Tu vas retrouver un hébergement clean tout propre.  Clin d'oeil

Attention quand tu vas refaire la Configuration hébergeur,
http://frangin62.free.fr/confheberg.html
parfois TW trouve un répertoire  "web"  , ça me l'a fait plusieurs fois, je l'ai signalé mais apparemment les créateurs ne voient pas d'où ça vient.

Cdlt
frangin62
« Dernière édition: 05 Juillet 2019 à 20h30 par frangin62 » Journalisée

Lili
Newbie
*

Nombre de "j'aime" : 0
Messages: 3


« Répondre #4 le: 09 Juillet 2019 à 09h30 »

Bonjour,
Merci pour tes conseils. J'ai réussi finalement à publier mon site mais en partie seulement. Je vais regarder les conseils sur le forum ou le blog et si je ne trouve pas le problème je ferai appel à toi.
Lili
Journalisée
Pages: [1] Haut de page Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  


Cliquez ici pour vous abonner au flux RSS du forum  -  
Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines