Forum d'entraide TOWeb - Le logiciel de création de site web responsive
Retour au site lauyan.com

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
Identifiez-vous Inscrivez-vous Accueil du forum Aide sur le forum

Lancement de pagexl.com pour la création gratuite et facile de sites "one page" (page unique)

IMPORTANT: Avant de poster un message sur le forum n'oubliez pas :
1. d'effectuer une recherche sur le forum ainsi que dans l'aide en ligne TOWeb
2. de consulter les tutoriels vidéo sur YouTube et les dernières informations du blog de TOWeb
3. de consulter les tutoriels de Frangin62
+  Forum TOWeb
|-+  TOWeb
| |-+  Dysfonctionnement du site
| | |-+  Problème de chargement des images au démarrage de la page
« sujet précédent | | sujet suivant »
Pages: [1] Bas de page Imprimer
Auteur Fil de discussion: Problème de chargement des images au démarrage de la page  (Lu 134 fois)
fabgoa
Newbie
*

Nombre de "j'aime" : 2
Messages: 31



WWW
« le: 04 Mars 2019 à 15h19 »

Bonjour à tous,

J'ai un soucis avec le chargement des images qui sont située depuis le milieu jusqu'a la fin de la page.
Elle ne se chargent pas.
Après un simple scroll, elles apparaissent.

Toutes les paragraphes sont en 'défaut' et cela fait se produit sur tout les navigateurs. ToWeb V7.
Aucun effet n'est activé.

Vous pouvez voir les effets sur les images 01 et 02 ci-jointes.

Merci d'avance pour votre aide.
Journalisée

ToWeb 7 - Firefox 65 - stalderextrusion.ch
frangin62
Hero Member
*****

Nombre de "j'aime" : 97
Messages: 2018



WWW
« Répondre #1 le: 04 Mars 2019 à 23h35 »

Bonsoir,
Je n'ai aucun problème de mon côté, ton site fonctionne très bien. Il est même super, très pro.
Il faut savoir que les images sont chargées lorsqu'elles apparaissent à l'écran mais plus au chargement de la page comme auparavant, et dans ton cas, ça demande quelques dixièmes de seconde, ce qui est normal, même pour l'album.
Cdlt
frangin62
Journalisée

fabgoa
Newbie
*

Nombre de "j'aime" : 2
Messages: 31



WWW
« Répondre #2 le: 05 Mars 2019 à 06h58 »

Hello,

Merci pour ta réponse et tes compliments.

Cependant, je ne parle pas du site actuel. Comme tu peux le voir dans les images jointes au premier message, je travaille sur une nouvelle version.
Tu peux voir le résultat sur www.stalderextrusion.ch/temp

A bientôt.
Journalisée

ToWeb 7 - Firefox 65 - stalderextrusion.ch
frangin62
Hero Member
*****

Nombre de "j'aime" : 97
Messages: 2018



WWW
« Répondre #3 le: 05 Mars 2019 à 08h39 »

Bonjour,
Ok, là effectivement, ça ne fait plus pro. Avec l'url plutôt qu'une image dans ce cas, ça permet de se faire une meilleure idée. En analysant le source des pages, tout est correcte. Cela vient peut-être du fait que tu as deux sites pratiquement identiques sur le même hébergement, même si l'un est plus complet. Perso, je ne vois que cette raison.
As-tu le même problème en prévisu ?
Autrement, si ton nouveau site est prêt, essaye de le publier normalement, en supprimant le temp, si c'est toujours problématique, tu peux revenir en arrière en attendant de trouver la solution.
Cdlt
frangin62
Journalisée

fabgoa
Newbie
*

Nombre de "j'aime" : 2
Messages: 31



WWW
« Répondre #4 le: 05 Mars 2019 à 08h45 »

Bonjour,

Oui, même problème en prévisualisation.
Peu importe l'hébergement, ou le chemin.

Merci pour ton aide.

Journalisée

ToWeb 7 - Firefox 65 - stalderextrusion.ch
frangin62
Hero Member
*****

Nombre de "j'aime" : 97
Messages: 2018



WWW
« Répondre #5 le: 05 Mars 2019 à 09h08 »

Oups, en fait, le source n'est pas aussi clean que je le pensais. Toutes tes images s'appellent   "gris.png" .
Regarde si elles sont présentes dans les dossiers sur ton disque dur  " TOWeb sites/le nom de ton site/Publish/_media/img/ " puis dans chaque dossier.
Journalisée

fabgoa
Newbie
*

Nombre de "j'aime" : 2
Messages: 31



WWW
« Répondre #6 le: 05 Mars 2019 à 09h11 »

Bonjour,
Pour les noms, c'est fait exprès.
Maintenant je ne penses pas que le nom du fichier influence le chargement de celui-ci.
Merci quand même d'avoir essayé.
Journalisée

ToWeb 7 - Firefox 65 - stalderextrusion.ch
frangin62
Hero Member
*****

Nombre de "j'aime" : 97
Messages: 2018



WWW
« Répondre #7 le: 05 Mars 2019 à 09h19 »

Bonjour,
Pour les noms, c'est fait exprès.
Maintenant je ne penses pas que le nom du fichier influence le chargement de celui-ci.
Merci quand même d'avoir essayé.

 Huh si tu mets un nom correspondant à une image grise, que veux-tu avoir d'autre en retour. Tu ne veux quand même pas retrouver les images de ton premier site. Le Web retourne ce que tu lui donnes.
Journalisée

frangin62
Hero Member
*****

Nombre de "j'aime" : 97
Messages: 2018



WWW
« Répondre #8 le: 05 Mars 2019 à 09h21 »

Autrement pour moi, ça se charge correctement comme pour ton site d'origine (mon premier message)

Edit : d'ailleurs dans la rubrique Téléchargements, les images y sont et c'est correct

ReEdit , si tu avais précisé que tes images sont grises, cela m'aurait évité de me focaliser sur celles-ci. Clin d'oeil
« Dernière édition: 05 Mars 2019 à 09h43 par frangin62 » Journalisée

Ghost
Moderateur
Hero Member
*****

Nombre de "j'aime" : 88
Messages: 4047



« Répondre #9 le: 05 Mars 2019 à 12h10 »

Huh si tu mets un nom correspondant à une image grise, que veux-tu avoir d'autre en retour. Tu ne veux quand même pas retrouver les images de ton premier site. Le Web retourne ce que tu lui donnes.

Bonjour
Tout comme frangin, je me suis focalisé sur les images grises, au passage qu'elle idée de faire cette manipulation, tu ferais mieux de mettre en attendant une image avec le logo de l'entreprise par exemple, ça éviterai les mauvaises interprétations  Clin d'oeil
Maintenant que je pige ton soucis, pour moi la bonne réponse est celle de frangin à sa réponse #1 .

« Dernière édition: 05 Mars 2019 à 12h16 par Ghost » Journalisée

v2 à v7.
Pages: [1] Haut de page Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  


TOWeb - Le logiciel de création de site Internet responsive Cliquez ici pour vous abonner au flux RSS du forum Règles du Forum  -   © 2005-2013 Lauyan Software
Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines