Forum d'entraide TOWeb - Le logiciel de création de site web responsive
Retour au site lauyan.com

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
Identifiez-vous Inscrivez-vous Accueil du forum Aide sur le forum

Lancement de pagexl.com pour la création gratuite et facile de sites "one page" (page unique)

IMPORTANT: Avant de poster un message sur le forum n'oubliez pas :
1. d'effectuer une recherche sur le forum ainsi que dans l'aide en ligne TOWeb
2. de consulter les tutoriels vidéo sur YouTube et les dernières informations du blog de TOWeb
3. de consulter les tutoriels de Frangin62
+  Forum TOWeb
|-+  TOWeb
| |-+  Publication, hébergement et référencement
| | |-+  Optimisation du référencement des fiches produits d'un catalogue
« sujet précédent | | sujet suivant »
Pages: [1] Bas de page Imprimer
Auteur Fil de discussion: Optimisation du référencement des fiches produits d'un catalogue  (Lu 259 fois)
Tiago
Newbie
*

Nombre de "j'aime" : 0
Messages: 47


WWW
« le: 21 Janvier 2019 à 17h52 »

Bonjour à tous
Je souhaite tester cette nouvelle fonctionnalité.
J'ai préparé un nouveau catalogue de 12 fiches.
Mais en faisant un contrôle avant publication, je m'aperçois que la zone "nom de fichier" est en rouge.
(comme si le lien n'était pas validé) alors que je l'ai bien validé ... et ce, pour les 12 liens.
Est-ce normal ? Puis-je lancer la publication sans risque de bug ?

(Toweb 7.18.771 / windows 7)
Journalisée
ciboulette
Hero Member
*****

Nombre de "j'aime" : 73
Messages: 2036



« Répondre #1 le: 21 Janvier 2019 à 20h26 »

Bonsoir,
Es-tu bien sûr d'avoir respecté le bon format ? Le nom de tes pages est il bien suivi de l'extension .html ?
Cdlt
Ciboulette
Journalisée

frangin62
Hero Member
*****

Nombre de "j'aime" : 97
Messages: 2017



WWW
« Répondre #2 le: 21 Janvier 2019 à 20h30 »

Bonsoir,
Je viens juste de faire le test, en effet le nom de fichier repasse en rouge quand on revient sur la page, mais la publication se passe normalement. C'est apparemment un petit bug à signaler à Lauyan.
Cdlt
frangin62

Edit : j'ai envoyé le message à Lauyan
« Dernière édition: 21 Janvier 2019 à 20h44 par frangin62 » Journalisée

Beezzz
Hero Member
*****

Nombre de "j'aime" : 22
Messages: 668

(Spécialiste du Référencement selon Ciboulette)


« Répondre #3 le: 21 Janvier 2019 à 20h46 »

Bonsoir
C'est peut-être tout bête mais Ciboulette a peut-être raison

comment sont écrits tes noms de fichiers ?  seuls les tirets du 6 sont acceptés. pas de police accentuée ni espace ni point en dehors de celui du ".html"
attention à l'extension c'est bien .html et non pas .htm
 ??
beezzz
Journalisée
Ghost
Moderateur
Hero Member
*****

Nombre de "j'aime" : 88
Messages: 4047



« Répondre #4 le: 21 Janvier 2019 à 20h58 »

Je viens juste de faire le test, en effet le nom de fichier repasse en rouge quand on revient sur la page, mais la publication se passe normalement. C'est apparemment un petit bug à signaler à Lauyan.

Hello
Chez moi ça fonctionne correctement, une fois le "nom.html" validé, si je reviens sur la page, il est resté en noir. par contre je suis encore à l'avant dernière mise à jour 7.1.17.770

Edit: Même avec la 7.1.8.772 je n'ai pas de soucis, je peux fermer la page, fermer toweb, je retrouve mon nom de fichier.
« Dernière édition: 21 Janvier 2019 à 21h07 par Ghost » Journalisée

v2 à v7.
frangin62
Hero Member
*****

Nombre de "j'aime" : 97
Messages: 2017



WWW
« Répondre #5 le: 21 Janvier 2019 à 21h22 »

Salut,
J'ai bien rempli, par exemple prod1.html et prod2.html , la publication se fait correctement, quand j'ouvre la page sur le site, tout est correct, c'est uniquement un problème d'affichage sur la fiche du produit dans TW. Par contre dans la page catalogue, il n'y a pas de soucis.
Journalisée

Ghost
Moderateur
Hero Member
*****

Nombre de "j'aime" : 88
Messages: 4047



« Répondre #6 le: 21 Janvier 2019 à 21h28 »

Salut,
J'ai bien rempli, par exemple prod1.html et prod2.html , la publication se fait correctement, quand j'ouvre la page sur le site, tout est correct, c'est uniquement un problème d'affichage sur la fiche du produit dans TW. Par contre dans la page catalogue, il n'y a pas de soucis.

Oups, j'ai fait le test sur une rubrique
Journalisée

v2 à v7.
frangin62
Hero Member
*****

Nombre de "j'aime" : 97
Messages: 2017



WWW
« Répondre #7 le: 21 Janvier 2019 à 21h42 »

Oups, j'ai fait le test sur une rubrique
n'as pas bien suivi,  Souriant  Souriant
Journalisée

Tiago
Newbie
*

Nombre de "j'aime" : 0
Messages: 47


WWW
« Répondre #8 le: 22 Janvier 2019 à 11h46 »

Bonsoir,
Es-tu bien sûr d'avoir respecté le bon format ? Le nom de tes pages est il bien suivi de l'extension .html ?
Cdlt
Ciboulette
Bonjour
oui ... pour le . html  Clin d'oeil
Je teste la publication .
« Dernière édition: 22 Janvier 2019 à 11h58 par Tiago » Journalisée
Tiago
Newbie
*

Nombre de "j'aime" : 0
Messages: 47


WWW
« Répondre #9 le: 22 Janvier 2019 à 12h01 »

Bonsoir
C'est peut-être tout bête mais Ciboulette a peut-être raison

comment sont écrits tes noms de fichiers ?  seuls les tirets du 6 sont acceptés. pas de police accentuée ni espace ni point en dehors de celui du ".html"
attention à l'extension c'est bien .html et non pas .htm
 ??
beezzz

Bonjour
avec les quelques pages actives sur mon site .... Souriant Souriant pas de doute sur le htemeleu ... Clin d'oeil Clin d'oeil Clin d'oeil et sur les tirets du 6.

exemple : montemor-o-novo-arredores-da-vila.html
Journalisée
frangin62
Hero Member
*****

Nombre de "j'aime" : 97
Messages: 2017



WWW
« Répondre #10 le: 22 Janvier 2019 à 13h17 »

Bonjour,
Réponse de Lauyan
Citation
Bonjour, ce probleme a effectivement été identifié et sera corrigé dans la prochaine mise à jour de TOWeb. Merci de nous l'avoir signalé
Cdlt
frangin62
Journalisée

Tiago
Newbie
*

Nombre de "j'aime" : 0
Messages: 47


WWW
« Répondre #11 le: 22 Janvier 2019 à 13h31 »

Bonsoir
C'est peut-être tout bête mais Ciboulette a peut-être raison
comment sont écrits tes noms de fichiers ?  seuls les tirets du 6 sont acceptés. pas de police accentuée ni espace ni point en dehors de celui du ".html"
attention à l'extension c'est bien .html et non pas .htm
 ??
beezzz
Bonjour
avec les quelques pages actives sur mon site .... Souriant Souriant pas de doute sur le htemeleu ... Clin d'oeil Clin d'oeil Clin d'oeil et sur les tirets du 6.
exemple : montemor-o-novo-arredores-da-vila.html

La publication est faite à l'instant, aucun soucis sur les liens.
Et sincèrement c'est juste génial d'avoir le choix du lien dans une fiche ! Souriant Souriant Souriant Souriant Souriant Souriant Souriant Souriant Souriant Souriant Souriant Souriant

Bonjour,
Réponse de Lauyan
Citation
Bonjour, ce probleme a effectivement été identifié et sera corrigé dans la prochaine mise à jour de TOWeb. Merci de nous l'avoir signalé
Cdlt
frangin62

Merci de votre démarche.

Merci à tous pour vos réponses.
Je vous souhaite une très belle journée.
 Cool Cool Cool Cool
Journalisée
Tiago
Newbie
*

Nombre de "j'aime" : 0
Messages: 47


WWW
« Répondre #12 le: 26 Février 2019 à 12h24 »

Bonjour à tous
Finalement la dernière mise à jour n'a rien changé. Huh Huh
les liens sont toujours en rouge ... , mais "à priori" sans conséquences lors de la publication .
Journalisée
Pages: [1] Haut de page Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  


TOWeb - Le logiciel de création de site Internet responsive Cliquez ici pour vous abonner au flux RSS du forum Règles du Forum  -   © 2005-2013 Lauyan Software
Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines