Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
Identifiez-vous Inscrivez-vous Accueil du forum Aide sur le forum

Lancement de pagexl.com pour la création gratuite et facile de sites "one page" (page unique)

IMPORTANT: Avant de poster un message sur le forum n'oubliez pas :
1. d'effectuer une recherche sur le forum ainsi que dans l'aide en ligne TOWeb
2. de consulter les tutoriels vidéo sur YouTube et les dernières informations du blog de TOWeb
3. de consulter les tutoriels de Frangin62
Forum TOWeb|-TOWeb| |-Installation, activation et restauration| | |-Problème instalation sous debian « sujet précédent | | sujet suivant »
Pages: [1] Bas de page Imprimer
Auteur Fil de discussion: Problème instalation sous debian  (Lu 1794 fois)
jpo
Newbie
*

Nombre de "j'aime" : 0
Messages: 11


« le: 06 Octobre 2016 à 22h07 »

Bonjour,
Je souhaite migrer mon site web sous Linux :
Distributor ID:   Debian
Description:   Debian GNU/Linux 8.6 (jessie)
Release:   8.6
Codename:   jessie

J'ai installé le package wine Version: 1.6.2-20
J'ai téléchargé le fichier  setup-toweb6.exe
Quand je lance la commande: wine setup-toweb6.exe
J'ai le message suivant:
# [1006/212325:ERROR:network_change_notifier_win.cc(157)] WSALookupServiceBegin failed with: 8
[1006/212334:ERROR:renderer_main.cc(207)] Running without renderer sandbox
[1006/212336:ERROR:renderer_main.cc(207)] Running without renderer sandbox
[1006/212336:ERROR:channel.cc(300)] RawChannel read error (unknown)
[1006/212336:ERROR:channel.cc(300)] RawChannel read error (unknown)
[1006/212341:ERROR:renderer_main.cc(207)] Running without renderer sandbox
wine: Unhandled page fault on read access to 0x0000001c at address 0x0000:0x10aa0a83 (thread 00b4), starting debugger...

L'icone sur le bureau n'est pas crée, je peux rentrer dans l'interface toweb, mais je ne peux rien faire.
A la sortie de l'interface, le fichier toweb.exe n'est pas crée ....

D'avance merci, pour vos réponses.

Jean-Philippe




Journalisée
frangin62
Hero Member
*****

Nombre de "j'aime" : 113
Messages: 2232



WWW
« Répondre #1 le: 08 Octobre 2016 à 14h07 »

Bonjour jpo
Il semble que les personnes qui lisent ton post ne connaissent Linux ou plus précisément Debian (moi compris, et d'ailleurs pourquoi plusieurs versions de Linux ?).
Tu devrai contacter Lauyan, ils ont peut-être les astuces.
Cdlt
frangin62
Journalisée

jacmgt
Hero Member
*****

Nombre de "j'aime" : 59
Messages: 2006



WWW
« Répondre #2 le: 13 Octobre 2016 à 09h13 »

As-tu contacté une communauté Linux?  (ici ça m'étonnerait que tu trouves les bonnes réponses et c'est la difficulté avec Linux: utilisation beaucoup plus restreinte que les autres Os et ça se complique avec la concurrence des distributions: les quelques rares cas où j'ai utilisé Linux, c'était avec Ubuntu).

   As-tu essayé avec Wine  (  https://www.winehq.org/?
C'est ce que préconise Lauyan  ( https://www.lauyan.com/fr/download-toweb.html )
Journalisée

jpo
Newbie
*

Nombre de "j'aime" : 0
Messages: 11


« Répondre #3 le: 15 Octobre 2016 à 16h31 »

Bonjour,
Pour le moment, je n'ai pas avancé.
Pas d'infos sur les sites linux, je n'ai pas testé wine.
Je reprends la semaine prochaine ....
Merci pour vos réponses.
JPO
Journalisée
jacmgt
Hero Member
*****

Nombre de "j'aime" : 59
Messages: 2006



WWW
« Répondre #4 le: 26 Octobre 2016 à 11h15 »

   Je te réponds depuis un Asus sous Ubuntu 16.0 (je le préfère à Debian pour des tas de raisons que je pourrai développer si nécessaire).

   J'ai installé le simulateur winetricks et j'ai téléchargé Toweb version Windows.
Au téléchargement de Toweb, il m'a été demandé si je voulais ouvrir avec winetricks et après confirmation j'ai récupéré un raccourci Toweb sur le bureau.
  Au clic, Toweb se lance comme dans son environnement original et aucun plantage, en tout cas pour toutes les fonctionnalités, nombreuses, que j'ai testées.
  J'ai réitéré la démarche avec Photofiltre et avec le même résultat positif.

  Ce pc était "mal né": un processeur AMD anémique et son propriétaire avait fini par le mettre au placard malgré une optimisation à outrance de son Windows (j'y ai passé des heures, y testant même la V7, la V8 et la V10!)  . J'ai finalement tout viré et remplacé par Linux: sans être une bête, il est fort acceptable maintenant et son propriétaire est bluffé par le confort d'utilisation, lui qui ne connaissait même pas l'existence de Linux auparavant.
« Dernière édition: 27 Octobre 2016 à 07h00 par jacmgt » Journalisée

jbernon
Newbie
*

Nombre de "j'aime" : 0
Messages: 2


« Répondre #5 le: 06 Février 2019 à 11h05 »

Je reprends ce fil ancien parce que c'est exactement le même problème. J'aimerais savoir si @jpo a trouvé une solution.
Voici mes messages au lancement de TOWeb :
*** jean@pc-jean-debian:~ *** $ wine .wine/drive_c/Program\ Files/Lauyan/TOWeb\ V7/TOWeb.exe
[0206/095010:ERROR:network_change_notifier_win.cc(157)] WSALookupServiceBegin failed with: 0
00c9:err:listview:LISTVIEW_WindowProc unknown msg 109d wp=00000000 lp=00000000
[0206/095025:ERROR:renderer_main.cc(207)] Running without renderer sandbox
[0206/095025:ERROR:renderer_main.cc(207)] Running without renderer sandbox
[0206/095027:ERROR:renderer_main.cc(207)] Running without renderer sandbox
[0206/095027:ERROR:renderer_main.cc(207)] Running without renderer sandbox
[0206/095027:ERROR:renderer_main.cc(207)] Running without renderer sandbox

Concernant la précédente réponse, elle me surprend un peu. La liste des programmes installables via winetricks est fermée et ne contient pas TOWeb à ma connaissance, à moins que Ubuntu dispose d'un winetricks différent de Debian, ce qui est peu probable.

Concrètement j'ai déjà réglé plusieurs problèmes et TOWeb semble fonctionner en gros, mais avec un rendu HTML appauvri. Notamment la page d'accueil des modèles de sites ne s'affiche pas. Quelqu'un d'autre a-t-il réglé ce problème de rendu, sous Debian de préférence ?
Journalisée
alsaman
Jr. Member
**

Nombre de "j'aime" : 0
Messages: 84



« Répondre #6 le: 06 Mars 2019 à 18h27 »

Bonjour chez moi sous Ubuntu 18.04 ça ne fonctionne pas non plus, Toweb se lance puis rencontre un problème sérieux, que Wine (3.04) soit regler en XP ou Windows 7.
Bref je tourne avec Seven sur virtualbox virtual box. Sous Mac ce n'est pas mieux, j'ai fait un site E-commerce pour mon neveu qui est sous Mac en fait dans le fichier d'installation Wine est intégré. Problème pas de miniatures des images qu'on veut importer (du moins chez mon neveu) ce qui est bloquant. Résultats installation d'une virtual box + achat malheureusement d'une licence Windows.
Bref en plus du mien j'ai fait 5 sites sous lauyan pour de la famille et des amis tous ont acheté une licence, moi-même une licence Pro, alors j'aimerais bien que Lauyan respecte ce qu'il écrit dans la page de téléchargement. D'ailleurs sous Linux on peut créer maintenant des paquets "Snap" qui permettent de faire fonctionner un logiciel dédier sur n'importe quelle distribution, il faudrait que Lauyan s'y intéresse.
Journalisée

TW6 W7 sur Vbox Ubtuntu 14.04
Ghost
Moderateur
Hero Member
*****

Nombre de "j'aime" : 92
Messages: 4152



« Répondre #7 le: 06 Mars 2019 à 21h05 »

Bonsoir
Là les gars j'ai bien peur que sur le forum vous n'ayez pas beaucoup de réponses pour ce genre de soucis, le forum étant composé que de membres utilisateurs de toweb.
C'est bien d'en parler sur le forum car ça peut quand même servir à d'autres (d'autant plus quand des membres viennent indiquer des réponses données par lauyan), maintenant je vous conseille de contacter le support technique.
Journalisée

v2 à v8.
LF34
Jr. Member
**

Nombre de "j'aime" : 0
Messages: 50



WWW
« Répondre #8 le: 25 Mars 2019 à 15h20 »

Bonjour Jean-Philippe,
Moi je suis sous Xubuntu...
As-tu essayé d'installer Toweb avec PlayOnLinux ? Pour ma part c'est ce que j'ai fait... Toweb (j'ai la version 4) s'ouvre correctement... Gros souci: pour le moment je n'arrive pas à l'utiliser car je ne peux pas récupérer mes restaurations (j'étais sous W7...
Journalisée
Pages: [1] Haut de page Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  


Cliquez ici pour vous abonner au flux RSS du forum  -  
Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines