Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Identifiez-vous Inscrivez-vous Accueil du forum Aide sur le forum
Rester informé des mises à jour et offres TOWeb en souscrivant à la Newsletter TOWeb
pagexl.com pour la création gratuite et facile de sites "one page" (page unique)


IMPORTANT: Avant de poster un message sur le forum n'oubliez pas :
1. d'effectuer une recherche sur le forum ainsi que dans l'aide en ligne TOWeb
2. de consulter les tutoriels vidéo sur YouTube et les dernières informations du blog de TOWeb
3. de consulter les tutoriels de Frangin62
Forum TOWeb|-TOWeb| |-Discussions générales sur TOWeb| | |-Police différente entre la base du site et certaines pages « sujet précédent | | sujet suivant »
Pages: [1] Bas de page Imprimer
Auteur Fil de discussion: Police différente entre la base du site et certaines pages  (Lu 431 fois)
Echoline
Newbie
*

Nombre de "j'aime" : 0
Messages: 14


« le: 14 Avril 2021 à 12h48 »

Bonjour,
J'aimerais donner une police complètement différente à certaines pages, par rapport au site de base.
Mais lorsque j'applique les changements, cela se change aussi sur tout le site
Quelles sont les astuces pour parer à cela?
Merci
Journalisée
frangin62
Invité
« Répondre #1 le: 15 Avril 2021 à 15h01 »

Bonjour,

La police choisie dans le Thème/CSS est en effet pour tout le site.

Cdlt
frangin62
Journalisée
Echoline
Newbie
*

Nombre de "j'aime" : 0
Messages: 14


« Répondre #2 le: 21 Avril 2021 à 14h44 »

Bonjour,

Pourquoi la police est elle différente quand je publie le site et selon le navigateur?
Pourtant police intégrée au modèle que je n'ai pas changé
C'est dommage

Comment remédier à cela?
Merci Sourire
« Dernière édition: 21 Avril 2021 à 15h00 par Echoline » Journalisée
Ghost
Moderateur
Hero Member
*****

Nombre de "j'aime" : 104
Messages: 4510



« Répondre #3 le: 21 Avril 2021 à 15h33 »

bonjour
As tu rafraichis ton navigateur pour vérifier (touche Ctr+F5 de ton clavier))
Journalisée

v2 à v9.
frangin62
Invité
« Répondre #4 le: 22 Avril 2021 à 09h01 »

Bonjour,

De quel modèle s'agit-il ou quelle est l'url de ton site que l'on puisse faire des essais de notre côté.
Il arrive que suivant le navigateur, les polices ne soient pas reconnues, de ce fait il t'affiche le site avec sa police standard.
Cdlt
frangin62
Journalisée
Echoline
Newbie
*

Nombre de "j'aime" : 0
Messages: 14


« Répondre #5 le: 22 Avril 2021 à 09h25 »

Bonjour
Modèle HOOPSO
Police Poiret One (police intégrée au modèle)

mon site

www.echoline.be/sous-site

J'ai finalement remplacé par une police plus courante (Garamond) mais dommage car la police du modèle je la trouvait très classe Sourire
Journalisée
frangin62
Invité
« Répondre #6 le: 22 Avril 2021 à 09h32 »

Ok, merci, on regarde ça si on peut faire quelque chose
Journalisée
frangin62
Invité
« Répondre #7 le: 22 Avril 2021 à 11h11 »

Re,
As-tu indiqué que ton Url est en https dans la Configuration Hébergeur en étape 4.
En regardant dans la console, il y a une erreur car le lien vers googleapis est en http.
J'ai mis la même police sur un site de test et c'est bon pour moi en https.

Autrement, tu copies cette ligne dans la section Head de Options/Sécurité & HTML
<link href="https://fonts.googleapis.com/css?family=Poiret+One" rel="stylesheet">
Journalisée
Echoline
Newbie
*

Nombre de "j'aime" : 0
Messages: 14


« Répondre #8 le: 22 Avril 2021 à 11h36 »

Je vais regarder à cela Sourire
Merci beaucoup pour la recherche
Journalisée
Echoline
Newbie
*

Nombre de "j'aime" : 0
Messages: 14


« Répondre #9 le: 22 Avril 2021 à 11h48 »

J'ai vérifié mes paramètres et j'avais oublié de cocher SSL
donc maintenant ca marche!!!
MERCIIIIIIIIIII !!!
Journalisée
frangin62
Invité
« Répondre #10 le: 22 Avril 2021 à 12h37 »

oubliette  Souriant Souriant Souriant   Clin d'oeil
Journalisée
Pages: [1] Haut de page Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  


Cliquez ici pour vous abonner au flux RSS du forum  -  
Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines