Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Identifiez-vous Inscrivez-vous Accueil du forum Aide sur le forum
Rester informé des mises à jour et offres TOWeb en souscrivant à la Newsletter TOWeb
pagexl.com pour la création gratuite et facile de sites "one page" (page unique)


IMPORTANT: Avant de poster un message sur le forum n'oubliez pas :
1. d'effectuer une recherche sur le forum ainsi que dans l'aide en ligne TOWeb
2. de consulter les tutoriels vidéo sur YouTube et les dernières informations du blog de TOWeb
3. de consulter les tutoriels de Frangin62
Forum TOWeb|-TOWeb| |-Installation, activation et restauration| | |-[RESOLU] Restaurer son site sans la sauvegarde wga ? « sujet précédent | | sujet suivant »
Pages: [1] Bas de page Imprimer
Auteur Fil de discussion: [RESOLU] Restaurer son site sans la sauvegarde wga ?  (Lu 1279 fois)
Chris69210
Newbie
*

Nombre de "j'aime" : 0
Messages: 3


« le: 19 Mai 2020 à 16h58 »

Bonjour a tous,

Aprés avoir du reinstallé TW version 8, je me suis rendu compte que je n'avais pas fait de sauvegarde de mon site donc pas possible de restaurer via le logiciel avec le fichier wga de sauvegarde.
Parcontre j 'ai tout les fichiers de mon site dans un autre dossier.
Comment puis je faire pour les restaurer et retrouver mon site dans ma version 8?
Merci pour vos reponses
« Dernière édition: 23 Mai 2020 à 09h38 par Ghost » Journalisée
frangin62
Hero Member
*****

Nombre de "j'aime" : 125
Messages: 2617



WWW
« Répondre #1 le: 19 Mai 2020 à 17h43 »

Bonjour,

Si tu n'as fait que réinstaller TOWeb, ton site est effectivement toujours dans le dossier   \Documents\TOWeb sites\dossier de ton site.
Quand tu ouvres le logiciel, tu es dans Fichier, tu cliques sur Ouvrir un site et en principe tu vas le trouver. Par contre si TOWeb te propose un nouveau site au démarrage, donne lui un nom différent, sinon tu risques d'écraser le tien.

Cdlt
frangin62

Edit : fais une copie de ton site dans un autre dossier, au cas ou, on ne sait jamais

ReEdit : Au fait  si tu as réinstallé sans avoir désinstallé, ton site sera toujours au démarrage du logiciel, tu n'as rien à faire, c'est comme une mise à jour
« Dernière édition: 19 Mai 2020 à 18h01 par frangin62 » Journalisée

Chris69210
Newbie
*

Nombre de "j'aime" : 0
Messages: 3


« Répondre #2 le: 19 Mai 2020 à 22h35 »

Salut et Merci pour ta reponse.
J'avais complètement désinstallé TW avec tout les dossiers dont toweb site.
J'avais creer une sauvegarde dans un autre dossier, que j ai tenté de remettre dans le nouveau dossier toweb site, mais sans succes

Journalisée
Ghost
Moderateur
Hero Member
*****

Nombre de "j'aime" : 102
Messages: 4329



« Répondre #3 le: 19 Mai 2020 à 23h39 »

J'avais creer une sauvegarde dans un autre dossier, que j ai tenté de remettre dans le nouveau dossier toweb site, mais sans succes

Bonsoir
Tu as changé de PC, de disque dur ou tu as juste désinstallé toweb ?

Au final, c'est ok ?

Nota: pense à cocher "faire une sauvegarde" après publication du site.
« Dernière édition: 20 Mai 2020 à 08h55 par Ghost » Journalisée

v2 à v8.
frangin62
Hero Member
*****

Nombre de "j'aime" : 125
Messages: 2617



WWW
« Répondre #4 le: 20 Mai 2020 à 08h48 »

Bonjour,

Dans ton dossier  'Monsite' (c'est un exemple) tu dois avoir au minimum 2 sous-dossiers  Data et Design  et 2 fichiers  medialib.xml et site8.xml
Si tu as ça en principe ça doit être bon quand tu recopies 'Monsite' dans TOWeb site. Il m'est arrivé de le faire plusieurs fois sans problème.

Cdlt
frangin62

Journalisée

Chris69210
Newbie
*

Nombre de "j'aime" : 0
Messages: 3


« Répondre #5 le: 23 Mai 2020 à 08h44 »

Salut,
Désolé j ai pas répondu de suite car j ai pas recu la notif de maison venant du forum.
Du coup j ai reconstruit mon site en totalité.
Merci pour ton aide.
Journalisée
Pages: [1] Haut de page Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  


Cliquez ici pour vous abonner au flux RSS du forum  -  
Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines